httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 61913] New: Invalid command SSLOpenSSLConfCmd with Apache 2.4.29 with LibreSSL 2.6.3
Date Sat, 16 Dec 2017 13:05:52 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=61913

            Bug ID: 61913
           Summary: Invalid command SSLOpenSSLConfCmd with Apache 2.4.29
                    with LibreSSL 2.6.3
           Product: Apache httpd-2
           Version: 2.4.29
          Hardware: PC
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mod_ssl
          Assignee: bugs@httpd.apache.org
          Reporter: 543-53@mail.ru
  Target Milestone: ---

I can't setup
SSLOpenSSLConfCmd ECDHParameters prime256v1
SSLOpenSSLConfCmd Curves
brainpoolP512r1:secp521r1:brainpoolP384r1:secp384r1:brainpoolP256r1:prime256v1

i got error "Invalid command SSLOpenSSLConfCmd", please fix it.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message