httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 61245] httpd 2.4.26 no longer building against lua 5.3.1 or lua 5.3.4
Date Tue, 04 Jul 2017 22:40:43 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=61245

Rainer Jung <rainer.jung@kippdata.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |FIXED
             Status|NEW                         |RESOLVED

--- Comment #8 from Rainer Jung <rainer.jung@kippdata.de> ---
I applied a variant of the patch from BZ 58188 to httpd trunk and backported it
to 2.4.x in r1800835. With this patch, mod_lua should also compile against lua
5.1, 5.2 and 5.3 which were build without any COMPAT flags defined.

It will be part of version 2.4.27.

It would be nice if you could verify the fix either from the current 2.4.x head
or during the release vote with the 2.4.27 candidate or after the release of
2.4.27.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message