httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 60695] httpd throws error 400 "malformed request line" if mod_ssl enabled
Date Mon, 06 Feb 2017 13:17:25 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=60695

--- Comment #3 from Gunnar Lukas <gunnar.lukas@att.com> ---
Hi Luca,
thx for quick response. Yes "HttpProtocolOptions Allow0.9 Unsafe" does help
here, but would be good to understand what exactly is the new 2.4.45 behaviour
before updating our prod servers. Had to add this config option to all
configurations otherwise.
Thx Gunnar

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message