httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 60640] New: AH01026: err on backconn
Date Wed, 25 Jan 2017 09:55:43 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=60640

            Bug ID: 60640
           Summary: AH01026: err on backconn
           Product: Apache httpd-2
           Version: 2.4.25
          Hardware: PC
                OS: Solaris
            Status: NEW
          Severity: normal
          Priority: P2
         Component: All
          Assignee: bugs@httpd.apache.org
          Reporter: soumik.mukherjee@dsm.com
  Target Milestone: ---

Hi,

We are in the midst of an Apache upgrade for which we are setting up version
2.4.25. The installation of this version 2.4.25 got completed about a week back
and since then it is running without issues. However, on an avearge about 10
times daily, we can see the below message in our virtual host error_log.

Wed Jan 25 09:34:54.874498 2017] [proxy_connect:notice] [pid 15645:tid 20]
[client xxx.xxx.xxx.xxx:xxxxx] AH01026: err on backconn

By looking at some related threads, it seemed that a similar issue was resolved
in version 2.4.11, so we being a higher version would have expected not to have
encountered this. Can you provide any suggestions/workarounds for this?

Thanks in advance.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message