httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57771] cleanup_script uses incorrect connection ID
Date Sat, 27 Aug 2016 23:17:49 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=57771

Eric Covener <covener@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO

--- Comment #9 from Eric Covener <covener@gmail.com> ---
(In reply to Nick Warne from comment #8)
> (In reply to Eric Covener from comment #7)
> > > 4) Thread #1 puts request A to sleep while it waits for the CGI.
> > 
> > This bit doesn't make sense to me, but maybe someone else can clarify.
> 
> FYI Eric, I see the issue on my NRTG page, which uses a lot of #flastmod. 
> This small patch totally fixes it up, and I have to apply it manually each
> new apache release.
> 
> Nick

Sorry I didn't get back to this. Can you try
http://svn.apache.org/viewvc?view=revision&revision=1758083 in your env? It's
in the same neighborhood, but I think a different cause (IMO the cause ITT is
not known even if the one-liner works.)

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message