httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 59313] module mod_http2 - incorrect protocol version string.
Date Wed, 13 Apr 2016 07:56:05 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=59313

--- Comment #1 from Stefan Eissing <stefan@eissing.org> ---
Since you already triggered the discussion on the http wg mailing, let's see
what the outcome of that will be.

In the meantime, if you have incompatibilities with existing CGI deployments,
have you tried

  H2SerializeHeaders on

for those? This is the mod_http2 backward compatibility switch that runs all
requests as if there had been come via HTTP/1.1.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message