httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 59040] New: SSILegacyExprParser directive defined as OR_LIMIT, but documented as nothing
Date Mon, 22 Feb 2016 05:16:18 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=59040

            Bug ID: 59040
           Summary: SSILegacyExprParser directive defined as OR_LIMIT, but
                    documented as nothing
           Product: Apache httpd-2
           Version: 2.5-HEAD
          Hardware: All
                OS: All
            Status: NEW
          Severity: trivial
          Priority: P2
         Component: mod_include
          Assignee: bugs@httpd.apache.org
          Reporter: kuriyama@s2factory.co.jp

In the source mod_include.c, "SSILegacyExprParser" is defined as OR_LIMIT.  But
not documented as "Override: Limit".

I'm not sure this directive was written actually for OR_LIMIT override, because
it seems not suitable for "AllowOverride Limit" context.  Maybe OR_ALL
suitable?

(I found SSILastModified and SSIEtag also marked as OR_LIMIT ...)

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message