httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 58456] Compilation http 2.4.16 on MacOS 10.11 failed with "OpenSSL version is too old"
Date Thu, 24 Sep 2015 15:19:38 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=58456

Yann Ylavic <ylavic.dev@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 OS|                            |All

--- Comment #1 from Yann Ylavic <ylavic.dev@gmail.com> ---
Looks like the OpenSSL "developpement" package is not installed on your system,
is it?
Building Apache HTTPd requires the include files (and so on) of OpenSSL, not
only the libraries (.so)...

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message