httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57203] LDAPConnectionPoolTTL - AH01618 error
Date Wed, 12 Nov 2014 16:05:48 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=57203

--- Comment #4 from Jorgen <jorgen.sandstrom@gmail.com> ---
Hi again Eric.

I always validate with ldapsearch before configuring the tool (the server must
accept ldap cert and connect thru firewall)

Do the search with 'ldapmanger-user' in ldap for looking up 'myuser'
-- This always works, no surprise --
ldapsearch -xLLLH ldaps://vds.company.biz:636 -D
"cn=ldapmanger-user,ou=Internal,ou=Users,o=company" -w '*****' -b
"ou=Internal,ou=Users,o=Company" "(&(objectClass=inetOrgPerson)(cn=myuser))"

Do the search with 'myuser' in ldap for looking up 'myuser'
-- This return nothing --
ldapsearch -xLLLH ldaps://vds.company.biz:636 -D
"cn=myuser,ou=Internal,ou=Users,o=company" -w '*****' -b
"ou=Internal,ou=Users,o=Company" "(&(objectClass=inetOrgPerson)(cn=myuser))"

Do the search with 'unkownuser' in ldap for looking up 'myuser'
-- This return 'ldap_bind: Invalid credentials (49)' , no surprise --
ldapsearch -xLLLH ldaps://vds.company.biz:636 -D
"cn=unkownuser,ou=Internal,ou=Users,o=company" -w '*****' -b
"ou=Internal,ou=Users,o=Company" "(&(objectClass=inetOrgPerson)(cn=myuser))"

BR Jorgen

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message