httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57057] New: Bug with Alias (error 403)
Date Sat, 04 Oct 2014 17:44:20 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=57057

            Bug ID: 57057
           Summary: Bug with Alias (error 403)
           Product: Apache httpd-2
           Version: 2.4.1
          Hardware: PC
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mod_alias
          Assignee: bugs@httpd.apache.org
          Reporter: sigung_q@yahoo.com

I have tried the following configurations:
1) alias /scmsgs "c:/msg_base/"
2) alias /scmsgs "c:/msg_base"
3) alias /scmsgs c:/msg_base/
4) alias /scmsgs c:/msg_base
5) alias /scmsgs/ "c:/msg_base/"
6) alias /scmsgs/ "c:/msg_base"
7) alias /scmsgs/ c:/msg_base/
8) alias /scmsgs/ c:/msg_base

The offending line of code with all of the above tried is as follows:

<a href="/scmsgs/member_inbox.php"

I believe this to be a bug. I searched the data base, and found someone to have
experienced an error 404, but not 403. Has this bug been fixed in subsequent
updates?

Thanx in advance.

Q.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message