httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57035] httpd-2.2.29 compile error (mod_deflate) with openssl 1.0.1h or i
Date Mon, 29 Sep 2014 06:13:24 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=57035

--- Comment #3 from zzori <z_zori@naver.com> ---
Thanks very much.
I use APR 1.5.1, APR-UTIL 1.5.4 good work now.

(In reply to Rainer Jung from comment #1)
> What is the version of the APR library you are using? APR_INT32_MAX was
> introduced in version 1.3. Could it be you are using 1.2 or older?

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message