httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 56808] 2.4.10 cause httpd.exe to crash
Date Tue, 05 Aug 2014 02:22:55 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=56808

--- Comment #16 from Whatt <b231438@drdrb.net> ---
> Was it necessary to uncomment both? What clued you into mod_unique_id?

Actually, mod_sec2 require mod_uniqid. That's why I uncomment it.

I tested it again - this time, I don't uncomment mod_uniqid.
And problem solved.

===
Conclusion:

Only mod_sec2 is causing problem. It works on 2.4.9, but NOT 2.4.10.

iReportIt ---> https://github.com/SpiderLabs/ModSecurity/issues/766

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message