httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 56803] New: Apache web server hung with this message "[emerg] (22)Invalid argument: couldn't grab the accept mutex"
Date Fri, 01 Aug 2014 23:55:52 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=56803

            Bug ID: 56803
           Summary: Apache web server hung with this message "[emerg]
                    (22)Invalid argument: couldn't grab the accept mutex"
           Product: Apache httpd-2
           Version: 2.2.15
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Core
          Assignee: bugs@httpd.apache.org
          Reporter: rajengineer30@gmail.com

I can see the below snippets in the apache error log.During this time, the
apache hung and killing all the httpd and the restart of apache solved the
issue..

Could anyone please give some tips? 
Which module is throwing this messages? what could have caused this?

<snip>
[Tue Jun 17 15:56:08 2014] [notice] child pid 15415 exit signal Aborted (6)
[Tue Jun 17 15:56:08 2014] [alert] Child 15416 returned a Fatal error... Apache
is exiting!
[Tue Jun 17 15:56:08 2014] [emerg] (22)Invalid argument: couldn't grab the
accept mutex
..
..
..
[Tue Jun 17 15:56:08 2014] [emerg] (22)Invalid argument: couldn't grab the
accept mutex
[Tue Jun 17 15:56:08 2014] [emerg] (22)Invalid argument: couldn't grab the
accept mutex
[Tue Jun 17 15:56:08 2014] [emerg] (22)Invalid argument: couldn't grab the
accept mutex
[Tue Jun 17 15:56:08 2014] [emerg] (22)Invalid argument: couldn't grab the
accept mutex
</snip>

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message