httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 56504] New: cannot build static support binaries
Date Thu, 08 May 2014 17:03:28 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=56504

            Bug ID: 56504
           Summary: cannot build static support binaries
           Product: Apache httpd-2
           Version: 2.4.9
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: support
          Assignee: bugs@httpd.apache.org
          Reporter: mstomich@gmail.com

Created attachment 31601
  --> https://issues.apache.org/bugzilla/attachment.cgi?id=31601&action=edit
config.log

I'm up to date on amd64 gentoo unstable, and cannot build any statically-linked
support binaries.  I've tried the following:

> ./configure --enable-static-support
> <attached/>

> cd support
> make
> <snip/>

> file rotatelogs
> rotatelogs: ELF 64-bit LSB executable, x86-64, version 1 (SYSV), dynamically linked (uses
shared libs), for GNU/Linux 2.6.16, not stripped

...If this is no longer supported, then configure shouldn't suggest it is. 
Alternately, if it is supported but I've done something wrong (or I'm missing
something), then I'd think the build would fail in some obvious way.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message