httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 56410] Apache 2.4.9 breaks existing installation after upgrading from 2.4.7 when using OpenSSL < 0.9.8h without specifying an SSLCertificateChainFile
Date Wed, 16 Apr 2014 19:33:14 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=56410

--- Comment #8 from Kurt Newman <kurt.newman@cpanel.net> ---
Question.  Is it safe to apply this patch to any version of OpenSSL, or should
it really only be applied to versions less than 0.9.8h?

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message