httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 55822] New: Can't compile with bundled apr/apr-util
Date Wed, 27 Nov 2013 17:25:58 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=55822

            Bug ID: 55822
           Summary: Can't compile with bundled apr/apr-util
           Product: Apache httpd-2
           Version: 2.4.6
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: regression
          Priority: P2
         Component: Build
          Assignee: bugs@httpd.apache.org
          Reporter: nlopes.ml@gmail.com

I couldn't pick 2.4.7 from the list so I picked 2.4.6 although this issue is
happening with 2.4.7, apr 1.5.0 and apr-util 1.5.3.

While trying to build httpd using --with-included-apr, I get the following
error:

tools/gen_test_char > include/private/apr_escape_test_char.h
/bin/sh: include/private/apr_escape_test_char.h: No such file or directory
make[4]: *** [include/private/apr_escape_test_char.h] Error 1
make[4]: *** Waiting for unfinished jobs....


I had no issues compiling 2.4.6 with apr 1.4.8 and apr-util 1.5.2.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message