httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 55641] "( the )" causes page to be served as text/plain not text/html
Date Fri, 25 Oct 2013 07:06:21 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=55641

--- Comment #5 from insaner <apachebugs@insaner.com> ---
(In reply to Mike Rumph from comment #3)

> I have been trying to duplicate this without success.
> What SSI directives are you using?

hi Mike, thanks for looking into this, I have attached a zip file that you can
extract and view the "thebug_all.html"

when the bug is triggered, you will notice that the first two iframes (the
.parse files) show up differently, the first being served as plain text (so you
can see that html tags) and the second is fine (no html tags seen, due to the
word "the" not being surrounded by spaces on both sides)

I tried this on another server (debian 7.1, I am running fedora 14 here) and I
too was unable to trigger the bug there.. though both servers have the same
.htaccess files at the root and relative levels. I don't know if I will be able
to check the apache config files to compare them, but I will try and see what I
can do. Both are running apache 2.2.22. 

let me know if this is enough info for you to trigger it on your side, or what
other info you need (and how I can obtain it)

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message