httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 52806] configure: --with-included-apr is not supported in httpd-2.4.1 but is still listed in the -h list
Date Wed, 27 Feb 2013 08:58:05 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=52806

--- Comment #2 from Christophe JAILLET <christophe.jaillet@wanadoo.fr> ---
r1389060 can be part of the answer.
"Bundled" is still there but IMO, this is clear enough.

Maybe just a note clearly stating that APR in not provided with htttp source
code and must be downloaded separately could be useful.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message