httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject [Bug 52790] ldap caching not sufficient
Date Wed, 07 Nov 2012 13:57:27 GMT

--- Comment #2 from Lazar Istvan A. <> ---

Currently I'm using:
Ubuntu 12.04.1 LTS
with apache2: Candidate: 2.2.22-1ubuntu1
Ubuntu 12.04.4 LTS
with apache2: Candidate: 2.2.14-5ubuntu8.9

As you can see unfortunately in the default Ubuntu repositories (for 10.04 and
12.04) there is only apache 2.2, and not 2.4 apache yet.
I don't want to install apache 2.4 from binary sources, because I'm afraid that
I will face another dependency issues after that. As how I see people are
facing problems regarding to apache 2.4 (and it's modules) + Ubuntu 12.04 (or
earlier) compatibility:

My question is that there is any workaround to solve this issue in apache 2.2?
Do you have any plans to improve mod_ldap???
We are getting dozens of [LDAP: ldap_simple_bind_s() failed][Administrative
limit exceeded] errors on a daily basis (we have a few hundred users and a few
hundred commits daily) - receiving this error means that the commit also fails
in this case.

Earlier we used Ubuntu 9.10 with 2.2.12-1ubuntu2.1, and this error was not
present there. So we also tried to change the and in 12.04 with the ones from 9.10, but this didn't help, we still
receive this error on 12.04 (with the 9.10 modules also).

You are receiving this mail because:
You are the assignee for the bug.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message