httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 54072] New: Syntax error front-end virtual-path too long
Date Tue, 30 Oct 2012 09:49:55 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=54072

          Priority: P2
            Bug ID: 54072
          Assignee: bugs@httpd.apache.org
           Summary: Syntax error front-end virtual-path too long
          Severity: regression
    Classification: Unclassified
                OS: Solaris
          Reporter: chriswaddi007@gmail.com
          Hardware: Sun
            Status: NEW
           Version: 2.4.3
         Component: mod_proxy_balancer
           Product: Apache httpd-2

hello,

i am trying to upgrade from apache 2.2.23 to apache 2.4.3 and i have the
following error:
AH00526: Syntax error on line 552 of /etc/conf/httpd.conf:
ProxyPass balancer balancer://websdi front-end virtual-path
(^/(activities|members|news/archive|parliament|common/mail|search|sidesSearch|toolbox|unsecured|EuroparlService|eparlService|rssDemo|CalWS|axis2|parlArchives)(.*)$)
too long

In my conf file, i have the following line:
        ProxyPassMatch
^/(activities|members|news/archive|parliament|common/mail|search|sidesSearch|toolbox|unsecured|E
uroparlService|eparlService|rssDemo|CalWS|axis2|parlArchives)(.*)$
balancer://websdi/$1$2 stickysession=JSESSIONID|jses
sionid scolonpathdelim=On

This configuration worked fine in httpd 2.2.23. Therefore i think it is a bug
in httpd 2.4.3.

THanks

Regards,

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message