httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53916] New: TLS1.1 and 1.2 support added to apache benchmark
Date Fri, 21 Sep 2012 13:36:19 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53916

          Priority: P3
            Bug ID: 53916
          Keywords: PatchAvailable
          Assignee: bugs@httpd.apache.org
           Summary: TLS1.1 and 1.2 support added to apache benchmark
          Severity: minor
    Classification: Unclassified
                OS: All
          Reporter: nico@emutex.com
          Hardware: All
            Status: NEW
           Version: 2.4.3
         Component: support
           Product: Apache httpd-2

Created attachment 29404
  --> https://issues.apache.org/bugzilla/attachment.cgi?id=29404&action=edit
Patch to ab.c that enables both new protocols

TLS 1.1 and 1.2 support has been added to the apache benchmark tool. 
These protocols will be available through the same command line parameter [-f]
as the other protocols. These changes will not affect the existent
functionality.

 * -f TLS1.1 for using the TLS 1.1 protocol
 * -f TLS1.2 for using the TLS 1.2 protocol

OpenSSL 1.0.1 or higher is required. If not available, these protocols won't be
available.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message