httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53512] OPENSSL_NO_SSL_INTERN should not be defined with OPENSSL_VERSION_NUMBER 0x10001000
Date Sat, 01 Sep 2012 06:40:02 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53512

Kaspar Brand <asfbugz@velox.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |WONTFIX

--- Comment #2 from Kaspar Brand <asfbugz@velox.ch> ---
(In reply to comment #1)
> I would really urge NetBSD to pull up a more recent OpenSSL *release* (and
> not repeat the exercise they did in 5.x, with the 0.9.9-dev snapshot... I
> was really hoping for this to be a one-time screw up).

Hurrah, seems like someone has listened:

http://cvsweb.netbsd.org/bsdweb.cgi/src/crypto/external/bsd/openssl/dist/crypto/opensslv.h?rev=1.3.4.1&content-type=text/x-cvsweb-markup
http://releng.netbsd.org/cgi-bin/req-6.cgi?show=491

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message