httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53612] New: Reverse Proxy causing 500 error SSL proxy 1.0.1c OpenSSL
Date Fri, 27 Jul 2012 12:48:05 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53612

          Priority: P2
            Bug ID: 53612
          Assignee: bugs@httpd.apache.org
           Summary: Reverse Proxy causing 500 error SSL proxy 1.0.1c
                    OpenSSL
          Severity: normal
    Classification: Unclassified
          Reporter: gibsonb@imsweb.com
          Hardware: PC
            Status: NEW
           Version: 2.2.22
         Component: mod_ssl
           Product: Apache httpd-2

It seems that my configs work perfectly fine using the same build of Apache
(same options and version 2.2.22) with OpenSSL 0.9.8r.  However when I rebuild
Apache using OpenSSL 1.0.1c my reverse proxy to a Windows server starts to
fail.  I see 500 errors in my error logs in Apache and in Windows.  I'm using
the same httpd.conf files, and it's as easy as switching back to the older
binary and then it works fine again.

Any other operation I use OpenSSL for however seems to work just fine.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message