httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject [Bug 53478] New: Apache httpd - Security vulnerability,
Date Wed, 27 Jun 2012 17:58:47 GMT

          Priority: P2
            Bug ID: 53478
           Summary: Apache httpd  - Security vulnerability,
          Severity: normal
    Classification: Unclassified
                OS: Linux
          Hardware: Sun
            Status: NEW
           Version: 2.3.15-beta
         Component: Core
           Product: Apache httpd-2

We are running httpd-2.2.3-45.el5 on Linux.
Security scans are reporting the following vulnerability.
Platform Affected:    Web Server
Description:    Apache httpd Ranges Header Field Memory Exhaustion
Find help with this vulnerability at:

The resolution for this issue appears to have been released  in 2.2.22
We do not understand why this issue is in the version of apache  that we are
running which seems to be more recent. I would assume the resolution would have
been rolled into later releases.

Apache HTTP Server 2.2.22 Released -level issue was resolved.

You are receiving this mail because:
You are the assignee for the bug.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message