httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 52841] New: [proxy_balancer:emerg] [pid 25593] AH01177: Failed to lookup provider 'shm' for 'slotmem': is mod_slotmem_shm loaded??
Date Tue, 06 Mar 2012 20:14:43 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=52841

             Bug #: 52841
           Summary: [proxy_balancer:emerg] [pid 25593] AH01177: Failed to
                    lookup provider 'shm' for 'slotmem': is
                    mod_slotmem_shm loaded??
           Product: Apache httpd-2
           Version: 2.4.1
          Platform: PC
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mod_proxy_balancer
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: m_subbareddy@hotmail.com
    Classification: Unclassified


As mentioned, to use the version 1297560 in
http://www.mail-archive.com/dev@httpd.apache.org/msg54299.html,

Still, issue with proxy_balancer:emerg though recompiled with
http://svn.apache.org/viewvc?view=revision&revision=1297560
httpd/httpd/trunk/modules/slotmem/mod_slotmem_shm.c

And, added user to use apache and group nogroup instead of daemon in conf.
but, still same issue.

error_log:
[proxy_balancer:emerg] [pid 25593] AH01177: Failed to lookup provider 'shm' for
'slotmem': is mod_slotmem_shm loaded??
[:emerg] [pid 25593] AH00020: Configuration Failed, exiting


Initially, logged in Bug report:
https://issues.apache.org/bugzilla/show_bug.cgi?id=52402

Linux: Ubuntu 11.10 i386 x32 bit
Apache2: 2.4.1

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message