httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 52806] New: configure: --with-included-apr is not supported in httpd-2.4.1 but is still listed in the -h list
Date Thu, 01 Mar 2012 19:39:16 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=52806

             Bug #: 52806
           Summary: configure: --with-included-apr is not supported in
                    httpd-2.4.1 but is still listed in the -h list
           Product: Apache httpd-2
           Version: 2.4.1
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: tixu@cs.ucsd.edu
    Classification: Unclassified


I downloaded the latest version httpd-2.4.1 from
http://httpd.apache.org/download.cgi.

check the configure options by:
#./configure -h

you can find the entry: "--with-included-apr    Use bundled copies of
APR/APR-Util", but when you enter
#./configure --with-included-apr

Output:
configure: error: Bundled APR requested but not found at ./srclib/. Download
and unpack the corresponding apr and apr-util packages to ./srclib/.

The problem is:
Unlike httpd-2.2.x, 2.4.1 does not have "apr" and "apr-util" in the "srclib"
directory.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message