httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 52802] Unable to Build Apache 2.4.1 on Solaris/X86 - Linker Problem
Date Fri, 09 Mar 2012 06:09:35 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=52802

--- Comment #10 from Kaspar Brand <asfbugz@velox.ch> 2012-03-09 06:09:35 UTC ---
(In reply to comment #9)
> But for the further the configure script should  detect these option, dont you
> think?

Not really. Whether modules should be statically or dynamically linked is
something you *tell* configure, not something it will figure out.

It might also be an issue with the specific combination of compiler and linker
you're using - what compiler did you use for compiling OpenSSL, actually?

On at least two other platforms I tried, I was successful in linking a shared
mod_ssl version with static OpenSSL libraries (which failed in your case, as
seen from the "gmake_echo" output).

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message