httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 52756] New: proxy_html_module LoadModule line not created in httpd.conf on build
Date Fri, 24 Feb 2012 02:15:39 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=52756

             Bug #: 52756
           Summary: proxy_html_module LoadModule line not created in
                    httpd.conf on build
           Product: Apache httpd-2
           Version: 2.4.1
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: trivial
          Priority: P2
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: like268@gmail.com
    Classification: Unclassified


If the proxy_html module is included in the configure step with
--enable-proxy-html then the LoadModule line is not created inside the
httpd.conf file the same way that other modules are automatically included but
commented out in httpd.conf.

eg, this is missing from httpd.conf:
#LoadModule proxy_html_module modules/mod_proxy_html.so

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message