httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 52734] New: apache d'ont start after config ssl module and putting cert.pem
Date Tue, 21 Feb 2012 15:46:41 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=52734

             Bug #: 52734
           Summary: apache d'ont start after config ssl module and putting
                    cert.pem
           Product: Apache httpd-2
           Version: 2.2.9
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: wissem.saied@hotmail.com
    Classification: Unclassified


When I configure my server and put certificates and do all possible config, I
obtain ALWAYS this message :

ofcorse :
mod ssl is enabled (a2enmod ssl)
ports ans virtuals hosts are OK!!

server:~# apache2ctl start
[Tue Feb 21 15:36:08 2012] [warn] module ssl_module is already loaded, skipping
Syntax error on line 1 of /etc/apache2/conf.d/certs/certificate.PEM:
Invalid command '-----BEGIN', perhaps misspelled or defined by a module not
included in the server configuration

And apache d'ont start!!!

I d'ont know where is the probleme??!! help plz

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message