httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 52700] New: Not rendering html content instead displaying client side scripts
Date Fri, 17 Feb 2012 20:54:26 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=52700

             Bug #: 52700
           Summary: Not rendering html content instead displaying client
                    side scripts
           Product: Apache httpd-2
           Version: 2.2.20
          Platform: PC
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: support
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: psagar@zeomega.com
    Classification: Unclassified


OS      : Windows 2008 Server
Browser : IE 8 with all default settings

Issues:

1. We are seeing Javascripts, CSS, JSON contents(texts) in our web application 
instead displaying an actual content. (not rendering html)
We tried looking into our application code just to make sure all our DOM
structure and headers are loaded properly. Everything looks fine.
Finally we had to look into Apache Error/Access logs to find any errors trace,
We got this - HTTP/1.1 200 in every lines which means all responses are
completed without any errors.

2. Sometimes when we try to login to our application through proper
credentials, System will redirect us back to login screen which is not letting
us to go inside the application. When we digged into this it pretty looks like
the wrong response is being returned for a request.

Both the above issues will get resolved only when we restart the Apache
services. But this is happening everyday. We are not getting any clue on
identifying the root cause for this issue.

Please let me know if anything to be set in the configurations or anything to
be modified in any of the modules.

Is there any chance that issue only exists in 2.2.20? Reason is this was not
happening when we were using 2.2.8 version.

Appreciate your quick response on this.

Thanks,

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message