httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject DO NOT REPLY [Bug 52623] New: does not build with pcre-8.30
Date Wed, 08 Feb 2012 07:12:12 GMT

             Bug #: 52623
           Summary: does not build with pcre-8.30
           Product: Apache httpd-2
           Version: 2.2.22
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Build
    Classification: Unclassified

Hi there,

I upgraded pcre to 8.30 in Mandriva cooker and now apache won't build due to:

httpd-2.2.22/server/util_pcre.c:140: undefined reference to `pcre_info'

A similar problem was reported and fixed in php recently:


Configure bugmail:
------- You are receiving this mail because: -------
You are the assignee for the bug.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message