httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48486] ./configure --enable-authnz_ldap; fails
Date Wed, 15 Feb 2012 13:01:17 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48486

--- Comment #5 from Rory Clerkin <rclerkin@gmail.com> 2012-02-15 13:01:17 UTC ---
After finding this bug(?) when trying to troubleshoot the same issue I thought
it would be useful to put the solution of the original issue here as it stands
to reason others will end up here when troubleshooting.

The ldap build is looking for the openldap library files. These are provided by
openldap's devel package.

If, like me, you have installed openldap using a package manager such as yum
you can do the following.

Ensure you're openldap is up to date.

$> yum update openldap

Look for the devel package

$> yum list openldap*devel*

Install the devel package listed by your package manager

$> yum install openldap-devel

Once you have the openldap-devel package installed do the do a 'make clean' and
re-run you configure. Your httpd package should now build without the ldap
error.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message