httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48388] mod proxy disabling workers after a single error
Date Thu, 13 Oct 2011 09:37:09 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48388

--- Comment #7 from siddhesh <linux879@gmail.com> 2011-10-13 09:37:09 UTC ---
(In reply to comment #5)
> Hi,
> At my place we encountered similar issues with 503. 
> I had httpd 2.2.3-43 (Red Hat compile) on RHEL 5.5 running as reverse proxy
> behind a CISCO ACE loadbalancer.
> The same proxy was proxying traffic to Apache httpd and MS IIS (version 6 I
> think).  The 503 appears to cause by tcp_timestamp NOT being set from the 
> CISCO ACE loadbalancer.  
> So we applied the change as recommended in
> https://access.redhat.com/kb/docs/DOC-51227 and the 503 messages stop appearing
> in our staging network.
> Will update this if the problem is resolved in the production network.
> Yin

Mr Yin Can you please share the webpage
https://access.redhat.com/kb/docs/DOC-51227  with us as we have not registered
to this page .

Thankyou
Siddhesh

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message