httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 51489] ProxyPassReverse adds an additional slash in load balancer setup
Date Mon, 22 Aug 2011 13:15:23 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=51489

Micha Lenk <micha@lenk.info> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID

--- Comment #1 from Micha Lenk <micha@lenk.info> 2011-08-22 13:15:23 UTC ---
I found out that I have no issue at all if the config consistently uses a slash
after the load balancer id.

<Proxy balancer://196f045aca6adc82a0b6eea93ed286a1/>
    BalancerMember http://server-1.local/ status=-SE
    BalancerMember http://server-2.local/ status=-SE
</Proxy>
<VirtualHost 10.8.16.33:80>
    ServerName frontend.local

    <Location />
    ProxyPass balancer://196f045aca6adc82a0b6eea93ed286a1/
    ProxyPassReverse balancer://196f045aca6adc82a0b6eea93ed286a1/
    </Location>
</VirtualHost>

So, please consider the case as solved and the patch as void.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message