httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 50999] it seems the configure wrong detect my apr-util version,i've already installing apr-util 1.3.10
Date Fri, 01 Apr 2011 11:10:06 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=50999

--- Comment #2 from petrus <petrus@ibm-jti.com> 2011-04-01 07:10:04 EDT ---
(In reply to comment #1)
> Insufficient information for a bug report: you haven't told us your configure
> line or your APR installation path.  If it's not detected by default then you
> have to use --with-apr-util.
> 
> Please use the user support list for help with build and configuration issues.

i'm sorry i forget to include this :
"./configure --prefix=/usr/local/apache --with-apr=/usr/local/apr-httpd/
--with-apr-util=/usr/local/apr-util-httpd/"

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message