httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 50907] can't load php module
Date Thu, 10 Mar 2011 22:07:43 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=50907

--- Comment #6 from ddyer <ddyer-apache@real-me.net> 2011-03-10 17:07:41 EST ---
(In reply to comment #5)
> Bugzilla is not a support forum, take this to the users@ list.  While you are
> at it, search the users@httpd.apache.org mailing list archives, you'll find
> this question is comprehensively answered about twice a year.

Been there, done that.  I've seen threads about basic PHP configuration which
advise doing exactly what I'm doing.  If you read this complaint and subsequent
conversation with your framethrower off, I think you'll see that it's hard to
see how the behavior I'm reporting is NOT a bug.  Ie; apache starts as a
console but not as a service.  apache loads a DLL from its root directory even
though that directory is not mentioned anywhere.  Apache issues an incoherent
complaint about the format of a directive that looks like it doesn't apply to
the actual contents of the directive.  Also (not previously mentioned) the line
numbers given for in the error report don't correspond to the lines of the
httpd.conf that contain the directives in question.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message