httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 50473] New: zlib.dll Problem
Date Tue, 14 Dec 2010 16:10:41 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=50473

           Summary: zlib.dll Problem
           Product: Apache httpd-2
           Version: 2.2.17
          Platform: PC
            Status: NEW
          Severity: major
          Priority: P2
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: d.behr@gmx.ch


If installing Apache with PHP (5.2.14) the Server does noch start any more. The
Problem is, that the webserver does not found the zlib.dll. 
There is a zlib1.dll in the bin folder. If you copy this dll and rename it
without the "1" in the name, everything works perfect.
So there is a conflict with this zlib1.dll and zlib.dll that should be solved.

Other people have the same problem. See for example the comments at
http://www.youtube.com/watch?v=Els0EDM1-So

Thank you for your engagement on the super webserver Apache !
Cheers Daniel

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message