httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16126] cache mishandles If-None-Match
Date Wed, 03 Nov 2010 19:33:49 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=16126

Nick Kew <nick@webthing.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |NEW

--- Comment #15 from Nick Kew <nick@webthing.com> 2010-11-03 15:33:46 EDT ---
(In reply to comment #14)
> (In reply to comment #13)
> 
> > It would be useful if confirmation could be had with the new code that the
> > violations have been fixed, and we haven't added any new violations. Would it
> > be possible to run the tests again and confirm?
> 
> Yes, we are trying to find an Apache insider who can take care of this
> retesting project. Please ping us in a few weeks if there are no updates.

I've run coadvisor against out-of-the-box 2.2.17 and put results at
http://people.apache.org/~niq/coadvisor/ .  The cache results need more study,
and are no doubt a mix of genuine bugs and other issues such as my
configuration.

It looks as if relevant testcases now pass, but leaving open until confirmed
(the report as of now is too big a haystack to find the testcases in this
report reliably and without too much effort).

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message