httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 49644] Apache 2.2 wont go at all
Date Sun, 25 Jul 2010 10:29:31 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=49644

Rainer Jung <rainer.jung@kippdata.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID
           Severity|blocker                     |normal

--- Comment #2 from Rainer Jung <rainer.jung@kippdata.de> 2010-07-25 06:29:20 EDT ---
The name of the zlib DLL has been changed by the zlib project from zlib.dll to
zlib1.dll long ago. See:

http://www.zlib.net/DLL_FAQ.txt

Apache 2.2 binaries for Windows always shipped with zlib1.dll.

I'm closing this issue, because it seems your questions are more appropriate
for the user discussion list.

If you are really convinced there's a bug here, you can reopen the issue. Dont'
forget to provide the following information:

- what exactly was the file you downloaded two weeks ago
- what exactly was the download file that you think is broken now
- provide md5 checksums for those files
- If you try to compile yourself, what are the steps you do
- What do you mean by "no go at all"? Which configuration did you use? Anything
in the error log?

Regards,

Rainer

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message