httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29744] CONNECT does not work over existing SSL connection
Date Thu, 22 Jul 2010 21:44:42 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=29744

--- Comment #114 from Lionel VICTOR <lionel.victor@free.fr> 2010-07-22 17:44:29 EDT
---
(In reply to comment #113)

Not sure I get what you did... You patched apache then updated your distro ?
If I get it right, that defeats the point totally. The update obviously swept
away your patching... Sorry it seems so stupid : I must be missing something.

BTW I still don't get what is missing with the proposed work-around and why it
does not make its way into the trunk ?
Can someone who understands the details of the patch summarize what regression
it could bring ? And why after all this time it did not officially passed to
production ?

I tried to push it back to the developpers mailing list at some point but got
only few answers from very busy guys... Then I've been busy myself and got
flooded by the mail flow on the list. I could not keep the pace and stopped
reading/waiting for someone to actually look into the patch from there...

Cheers,
Lionel

> The patch for version 2.2.9 worked very well but after update on a debian
> lenny. I have an error again : Error on auth.log : sshd[6042]: Bad protocol
> version identification '\025TT' from 127.0.0.1
> 
> Change during this update :
> 
> Setting up cpio (2.9-13lenny1) ...^M
> Setting up libssl0.9.8 (0.9.8g-15+lenny7) ...^M
> Setting up libssl-dev (0.9.8g-15+lenny7) ...^M
> Setting up nano (2.0.7-5) ...^M
> Setting up libapr1 (1.2.12-5+lenny2) ...^M
> Setting up apache2-utils (2.2.9-10+lenny8) ...^M
> Setting up apache2.2-common (2.2.9-10+lenny8) ...^M
> Setting up apache2-mpm-prefork (2.2.9-10+lenny8) ...^M
> Starting web server: apache2.^M
> Setting up apache2 (2.2.9-10+lenny8) ...^M
> Setting up libgtk2.0-common (2.12.12-1~lenny2) ...^M
> Setting up libxext6 (2:1.0.4-2) ...^M
> Setting up libgtk2.0-0 (2.12.12-1~lenny2) ...^M
> Setting up libgtk2.0-bin (2.12.12-1~lenny2) ...^M
> Setting up libpoppler3 (0.8.7-3.1) ...^M
> Setting up libpoppler-qt4-3 (0.8.7-3.1) ...^M
> Setting up linux-headers-2.6.26-2-common (2.6.26-24) ...^M
> Setting up linux-headers-2.6.26-2-686 (2.6.26-24) ...^M
> Setting up linux-libc-dev (2.6.26-24) ...^M
> Setting up openssl (0.9.8g-15+lenny7) ...^M
> Setting up python-support (0.8.4lenny2) ...^M
> Setting up usbutils (0.73-10lenny2) ...^M
> 
> I have read the patch note and say that fixed something in mod_proxy.
> Someone have the same problem with this version and Lenny ?

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message