httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48364] PHP-generated pages are not cached in spite of pertinent header entries
Date Sun, 21 Feb 2010 13:14:30 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48364

--- Comment #7 from Ruediger Pluem <rpluem@apache.org> 2010-02-21 13:14:29 UTC ---
(In reply to comment #6)
> I'm experiencing the same problem.  Here's the relevant logfile entries. 
> (LogLevel debug.)
> 
> First CGI load:
> 
> [Sun Feb 21 12:10:26 2010] [debug] mod_cache.c(131): Adding CACHE_SAVE filter
> for /scratch/cachetest.cgi
> [Sun Feb 21 12:10:26 2010] [debug] mod_cache.c(138): Adding CACHE_REMOVE_URL
> filter for /scratch/cachetest.cgi
> [Sun Feb 21 12:10:26 2010] [debug] mod_deflate.c(619): [client 10.0.2.2] Zlib:
> Compressed 15 to 17 : URL /scratch/cachetest.cgi
> [Sun Feb 21 12:10:26 2010] [debug] mod_cache.c(633): cache: Caching url:
> /scratch/cachetest.cgi
> [Sun Feb 21 12:10:26 2010] [debug] mod_cache.c(639): cache: Removing
> CACHE_REMOVE_URL filter.
> [Sun Feb 21 12:10:26 2010] [info] mem_cache: Cached url:
> http://beebo.local:8080/scratch/cachetest.cgi?

No you are not hitting the same problem since you use mod_mem_cache which has a
process local cache. So you most likely hit a different httpd process in your
second request. Try using mod_disk_cache and come back if the problem persists.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message