httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48515] LDAPConnectionTimeout Directive not working properly
Date Sat, 09 Jan 2010 20:55:31 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48515

Muzi <muzammel.linux@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |

--- Comment #8 from Muzi <muzammel.linux@gmail.com> 2010-01-09 12:55:31 UTC ---
(In reply to comment #7)
> I think the problem is that LDAPConnectionTimeout really affects only the
> timeout for creating the tcp connection. If an existing connection to a failed
> LDAP server is reused, LDAPConnectionTimeout has no influence whatsoever (at
> least with openldap).
> 
> What would be needed is a way to set the LDAP op timeout. I think I have some
> partially working patch for this somewhere. I will see if I can get it into
> shape.

Right, can u please guide me how can i make effective with apache or its a bug
that LDAPConnectionTimeout directive not working properly ?. I have only this
problem that if ldap1 down or unreachable apache still trying to connect with
ldap1 not forward the request to ldap2.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message