httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48505] Apache 2.2 not working with LDAP Fail Over Auth
Date Thu, 07 Jan 2010 16:06:05 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48505

Muzi <muzammel.linux@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |

--- Comment #5 from Muzi <muzammel.linux@gmail.com> 2010-01-07 08:06:05 UTC ---
(In reply to comment #4)
> I've clarified the documentation here:
> 
> http://svn.apache.org/viewvc?rev=896897&view=rev
> 
> But it's not an Apache bug if your LDAP client takes 15 minutes to fail to
> acquire a connection, and this is not a support forum.

my dear on same machine, my clients just take 5 seconds for ssh/vsftpd auth
with ldap failover, but for apache its take a to much time, and also one thing
more leave the time taken, i have a problem just, when my primary ldap is down,
apache not forward request to ldap2 just, the time thing i mentioned i tested
it again and its still fails after the 15th min. so please suggest.

Thanks

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message