httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18805] Problem Obtaining Files Named with ASCII Special Characters
Date Mon, 02 Nov 2009 21:49:20 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=18805

Nick Kew <nick@webthing.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |NEEDINFO

--- Comment #3 from Nick Kew <nick@webthing.com> 2009-11-02 13:49:17 UTC ---
Works fine for me on *X platform.

That leads me to three hypotheses:
  (1) There was an issue, but it's now fixed.
  (2) There is an issue, but it's platform-specific.
  (3) The issue is a misunderstanding of character encoding issues: Apache
translated the filename correctly, but the filesystem entry isn't what the
reporter thinks.

I expect everyone has dismissed it as (3) in the past.  That's my inclination
too, unless someone has evidence to the contrary.

Can someone confirm if it's fixed, or if it "works" for you on some platforms
but not others?

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message