httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48090] New: Apache CGI Parsing Error
Date Fri, 30 Oct 2009 19:59:53 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48090

           Summary: Apache CGI Parsing Error
           Product: Apache httpd-2
           Version: 2.3-HEAD
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: sgterban@vt.edu


The error code coming back from the server is as follows.  

Parsing error: Apache2::RequestIO::read: (730054) An existing connection was
forcibly closed by the remote host.   

I seem to get this error nearly every twenty minutes from the server.  I have
read problems about CGI.pm and errors being created by content-length not being
input.  Possibly a problem with the load balancer? Any ideas? The header is
passing blank information even though the information is being written in the
URL of the Referer.  Any ideas on why the data isn't being posted?

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message