httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47982] New: correctly interprete non-standard HTTP_ACCEPT_LANGUAGE
Date Mon, 12 Oct 2009 11:55:06 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47982

           Summary: correctly interprete non-standard HTTP_ACCEPT_LANGUAGE
           Product: Apache httpd-2
           Version: 2.2.13
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: estellnb@gmail.com


KDE3-konqueror and KDE4-konqueror are widely used internet browsers. However
their HTTP_ACCEPT_LANGUAGE tags do not conform to the standard:

KDE3: HTTP_ACCEPT_LANGUAGE=de, en
KDE4: HTTP_ACCEPT_LANGUAGE=de, en-US, en

 As the creator of an own web-page posting an error for konqueror will not have
the desired effect (in a fact this error has been known for long, but the
developers of konqueror did not change anything about it, though.) as I do also
want users with elder browser versions to be able to view my site correctly.
 Would it be possible to make apache2 parse the HTTP_ACCEPT_LANGUAGE tags from
above correctly (I think the tags are straight forward this way; only the
standard is a bitly odd here.)?

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message