httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47665] New: Apache service well launched but blank Screen
Date Sun, 09 Aug 2009 08:19:10 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47665

           Summary: Apache service well launched but blank Screen
           Product: Apache httpd-2
           Version: 2.2.12
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: regis.tedone@free.fr


--- Comment #0 from TED <regis.tedone@free.fr> 2009-08-09 01:19:07 PDT ---
When installing Apache on Windows Xp SP3, all is correct.
The Log system is turn to debug.

Here is the error I have :

[Thu Aug 06 02:11:07 2009] [info] [client 127.0.0.1] (OS 10014)Le système a
détecté une adresse de pointeur non valide en essayant d'utiliser un argument
pointeur dans un appel.  : core_output_filter: writing data to the network


Can't find any resource about "OS 10014" error.

I try to put EnableMMAP off and EnableSendfile off, but the error is till
there.

PHP files are not interpreted, browser only propose to download them.
HTML file are not interpreted, I only have Blank screen.

Using Apache2 for years, And I can't find any issue for this.

Thanks in advance.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message