httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47649] OpenSSL version is out of date; Upgrade to 0.9.8k
Date Wed, 05 Aug 2009 21:11:55 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47649


Will Rowe <wrowe@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WONTFIX


--- Comment #1 from Will Rowe <wrowe@apache.org> 2009-08-05 14:11:53 PDT ---
We are familiar with these; they only primarily affect httpd as a client (think
proxy connections to an untrusted back end server).  Therefore there appeared
no urgency to updating this.

The httpd contributors update OpenSSL upon each release, so with the 2.2.13
release, there will be an updated openssl bundled.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message