httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47584] New: Windwos, SMB, <Directory>
Date Sun, 26 Jul 2009 18:07:08 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47584

           Summary: Windwos, SMB, <Directory>
           Product: Apache httpd-2
           Version: 2.2.11
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mod_dir
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: M8R-3mye921@thisisnotmyrealemail.com


I've already trying everything, googling for same problem, but found nothing.

I have mounted SMB disk under Windows XP:
net use X: \\server\sitefiles

And I always get "The request operation has failed" when try to run Apache.
Log file is empty. If I change X: in httpd.conf to local HDD letter (i.e. C:) -
everything is ok. I'm even try:

"//server/sitefiles/webroot/"
"smb://server/sitefiles/webroot/"
"/smb://server/sitefiles/webroot/"
etc etc etc

And none of them work.
Here is a code from httpd.conf:

Alias /smbmnt/ "X:/webroot/"
<Directory "X:/webroot/">
EnableSendfile Off
Options FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
Allow from all
</Directory>

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message