httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject DO NOT REPLY [Bug 47211] Images with Japanese file names not passed correctly to IIS 6
Date Thu, 21 May 2009 04:07:38 GMT

--- Comment #20 from  2009-05-20 21:07:36 PST ---
I performed tests removing components as Nick suggested and further identified
the source of the bug. Based on these results, the bug may (or may not) be
located in a project complementary to Apache.

Distribution downloaded from
The following were installed:
1. XAMPP Windows 1.7.1 [Basic package]

2. XAMPP Add-On: Perl 5.10.0-2.2.11

3. XAMPP Add-On: Tomcat 6.0.18

There are 3 lines in two default configuration files that cause this bug.  The
bug disappears when these 3 lines are commented out. They are related to Perl
and PHP. (I did not bother to investigate at this juncture as to what portions
of perl.conf are causing this):

Within apache/conf/httpd.conf:
Include conf/extra/perl.conf

Within apache/conf/extras/httpd-xampp.conf:
PHPINIDir "C:/dev/xampp/php"
LoadModule php5_module "C:/dev/xampp/apache/bin/php5apache2_2.dll"

I am attaching the default (unmodified) versions of httpd.conf,
httpd-xampp.conf, and perl.conf for your review.

It seems surprising to me that these are the culprits given that there is no
perl or php in the test file.

How do you suggest proceeding with the resolution of these bugs?

Configure bugmail:
------- You are receiving this mail because: -------
You are the assignee for the bug.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message